Log in

View Full Version : HJELP: GPU-driver crasher under gaming



Platec
06-02-2012, 15:53
Hei!
Jeg har grafikkkortet ZOTAC GeForce GTX 570 1280MB PhysX CUDA og kjører med det Battlefield 3 på ULTRA, har ingen laggproblemer eller noen ting sånt bemerkelig, alt funker helt fint.
Men når jeg gamer BF3 over litt lengre tid så crasher driveren til grafikkkortet plutselig. Dette har skjedd to ganger, de to gangene jeg har gamet lengst i strekk, og jeg aner ikke hva som forårsaker det.

Jeg har aldri hatt noen problemer med det tidligere og jeg har den nyeste versjonen av driveren, som forøvrig er 285.62 (http://www.geforce.com/Drivers/Results/38916). Hva forårsaker dette? Og hva skal jeg gjøre?

Thorvald
06-02-2012, 17:37
kan muligens være varme problemer siden det bare skjer når du spiller over lengre tid

Chiobe
06-02-2012, 17:43
Sjekk temperaturen med HWmonitor (http://www.cpuid.com/softwares/hwmonitor.html)

Aga
07-02-2012, 19:50
Han burde vell merka at kortet kjørte seg varmt med at FPS'en gjekk kraftigt ner, og vifto begynte å spinna som da ikkje va noko dag imåro?

Platec
07-02-2012, 23:37
Han burde vell merka at kortet kjørte seg varmt med at FPS'en gjekk kraftigt ner, og vifto begynte å spinna som da ikkje va noko dag imåro?

Merker ingenting før det faktisk skjer, runner BF3 på ultra helt smooth, så PLUTSELIG crasher skjermkortet og skjermkortet restarter, kan godt være varme som gjør det, men pc'n min er relativt godt kjøla hele tiden, har aldri hatt problemer med det før, men merker ingenting på FPS eller noen ting gameplaymessig

saita
08-02-2012, 00:10
Har du prøvd å avinstallere driveren, for så å installere den på nytt?
Eventuelt kan du jo prøve forrige versjon av driveren.

fenixia
08-02-2012, 01:30
Jeg hadde et lignende problem med mitt 260ti kort, som kom av at det var defaultet til en instilling som tilpasset strømbruk etter behov, når jeg satte denne til å alltid ha "max performance" sluttet problemet.

Fremgangsmåte:
1. Åpne Nvidia Control Panel
2. Under 3D settings velg 'Manage 3D settings'.
3. I listen under 'Global settings' scroller du ned til 'Power management mode' og velger 'prefer maximum performance'.

Eventuelt vet jeg også at det har vært en del problemer med de nyeste versjonene av driverne til disse kortene, og at 275 eller 273 visstnok ikke skal ha samme problem (noe jeg fant på diverse forum da jeg googlet dette for noen måneder tilbake) - men som nevnt løste strøminstillingen problemet for meg.